limited API availability

Incident Report for gurado system status

Resolved

The issue has been resolved.
We apologise for the inconvenience and appreciate your understanding in this matter.
Posted Feb 16, 2025 - 18:02 CET

Update

We are continuing to work on a fix for this issue.
Posted Feb 16, 2025 - 18:02 CET

Identified

The root cause of the issue has been identified and our developers are working to fix it.
Additional information will be provided as soon as possible.
We appreciate your understanding and apologise for the inconvenience.
Posted Feb 16, 2025 - 18:01 CET
This incident affected: API.