limited API availability
Incident Report for gurado system status
Resolved
The issue has been resolved.
We apologise for the inconvenience and appreciate your understanding in this matter.
Posted Apr 15, 2022 - 10:17 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2022 - 10:17 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2022 - 10:16 CEST
Identified
The root cause of the issue has been identified and our developers are working to fix it.
Additional information will be provided as soon as possible.
We appreciate your understanding and apologise for the inconvenience.
Posted Apr 15, 2022 - 09:56 CEST
This incident affected: API.