limited API availability
Incident Report for gurado system status
Resolved
The issue has been resolved.
We apologise for the inconvenience and appreciate your understanding in this matter.
Posted Jul 16, 2022 - 13:23 CEST
Identified
The root cause of the issue has been identified and our developers are working to fix it.
Additional information will be provided as soon as possible.
We appreciate your understanding and apologise for the inconvenience.
Posted Jul 16, 2022 - 13:22 CEST
This incident affected: API.